Back to overview
Degraded
Issue with PDF generation
Nov 14 at 09:25am GMT
Affected services
Application Backend
Resolved
Nov 14 at 10:06am GMT
We identified an issue with a third party provider which has now been resolved. PDFs are generating correctly once again.
Affected services
Created
Nov 14 at 09:25am GMT
We are currently experiencing issues generating PDFs, such as SRPs and Journey Logs, within both the Web Dashboard and the iPad application. We apologise for the inconvenience and are working hard on a resolution. We will provide an update within the next 30 minutes.
Affected services